Textverarbeitung für Bewerbungen nutzen: Unterschied zwischen den Versionen

aus ZUM-Wiki, dem Wiki für Lehr- und Lerninhalte auf ZUM.de
Wechseln zu: Navigation, Suche
(Zeichenformatierung, Löschen von Text, Rechtschreibungen usw.)
Zeile 13: Zeile 13:
  
  
{{rot|Wer viel Erfahrung hat und sich als Profi sieht, kann die in den Aufgabenstellungen geforderten Ergebnisse ohne Video erledigen. '''Lest trotzdem alle Anweisungen richtig durch!''' Sicher wird es aber auch für die Profis einige neuen Tipps geben, mit denen man noch schneller schreiben kann."}}
+
{{rot|Wer viel Erfahrung hat und sich als Profi sieht, kann die, in den Aufgabenstellungen geforderten, Ergebnisse ohne Video erledigen. '''Lest trotzdem alle Anweisungen richtig durch!''' Sicher wird es aber auch für die Profis einige neuen Tipps geben, mit denen ihr lernt noch schneller zu schreiben."}}
  
  
Zeile 23: Zeile 23:
 
* Sicherheit für die geleistete Arbeit durch Abspeichern
 
* Sicherheit für die geleistete Arbeit durch Abspeichern
 
* Nutzung von „Speichern unter“, wenn man verschiedene Versionen speichern will
 
* Nutzung von „Speichern unter“, wenn man verschiedene Versionen speichern will
* Orientierung im Programm (Erklärung der Bestandteile - für Anfänger)}}
+
* '''ERGÄNZUNG''' Orientierung im Programm (Erklärung der Bestandteile - für Anfänger)}}
  
  
Zeile 32: Zeile 32:
 
* Für die Schule findet du in {{Video}}[https://www.youtube.com/watch?v=cm-WGhpDqDo diesem Video] eine Kurz-Anleitung ''(ohne Ton)'', wo du es startest.
 
* Für die Schule findet du in {{Video}}[https://www.youtube.com/watch?v=cm-WGhpDqDo diesem Video] eine Kurz-Anleitung ''(ohne Ton)'', wo du es startest.
 
* Auf Windows wird nach der Installation meist ein Icon/Bildchen auf der Oberfläche angelegt, das dann doppelt angeklickt werden muss.
 
* Auf Windows wird nach der Installation meist ein Icon/Bildchen auf der Oberfläche angelegt, das dann doppelt angeklickt werden muss.
* Stell dir das Writer-Fenster und das Browser-Fenster so ein, dass sie nicht das Vollbild verwenden sondern leicht nebeneinander liegen. Bei einem breiten Monitor, wie bei den Schulrechnern in den Computer-Räumen, könntest du das so machen, wie in {{Video}}[https://www.youtube.com/watch?v=FO3ww_9patY diesem Video gezeigt].}}
+
* Stell dir das Writer-Fenster und das Browser-Fenster so ein, dass sie nicht das Vollbild verwenden, sondern leicht nebeneinander liegen. Bei einem breiten Monitor, wie bei den Schulrechnern in den Computer-Räumen, könntest du das so machen, wie in {{Video}}[https://www.youtube.com/watch?v=FO3ww_9patY diesem Video gezeigt].
 +
* In YouTube solltest du nur den "Kino-Modus" verwenden und nicht das Vollbild!}}
  
  
Zeile 43: Zeile 44:
 
* Das Herunterladen kann auf zwei Arten geschehen, ''wobei je nach Einstellung in deinem Browser nicht immer beide Varianten möglich sind. Probiere aus, ob die erste Variante funktioniert!''
 
* Das Herunterladen kann auf zwei Arten geschehen, ''wobei je nach Einstellung in deinem Browser nicht immer beide Varianten möglich sind. Probiere aus, ob die erste Variante funktioniert!''
 
:# '''Herunterladen und Abspeichern des Dokumentes'''.  Speichere das Dokument in deinem Verzeichnis "Bewerbung" ab. Das Herunterladen und Öffnen für die Schule wird {{Video}}[https://youtu.be/oW3VMEiByz0?t=20s hier] gezeigt. Auf einem eigenen Rechner funktioniert es vermutlich ähnlich.
 
:# '''Herunterladen und Abspeichern des Dokumentes'''.  Speichere das Dokument in deinem Verzeichnis "Bewerbung" ab. Das Herunterladen und Öffnen für die Schule wird {{Video}}[https://youtu.be/oW3VMEiByz0?t=20s hier] gezeigt. Auf einem eigenen Rechner funktioniert es vermutlich ähnlich.
:# '''Direktes Öffnen des Dokumentes in Writer''' per Klick auf den Dokument-Link. Da das Dokument in diesem Fall aber meist schreibgeschützt geöffnet wird, muss es noch einmal an der richtigen Stelle abgespeichert werden, damit du es benutzen kannst. Lege dazu vorher einen Order an ({{Video}} [https://www.youtube.com/watch?v=GE6zgFtQR9A Anleitung dazu für die Schule] - ''wie oben'') und öffne dann das Dokument direkt in LibreOffice ({{Video}}[https://www.youtube.com/watch?v=Jj9onUTUWXc Video dazu] für die Schule).
+
:# '''Direktes Öffnen des Dokumentes in Writer''' per Klick auf den Dokument-Link. Da das Dokument in diesem Fall aber meist schreibgeschützt geöffnet wird, muss es noch einmal an der richtigen Stelle abgespeichert werden, damit du es benutzen kannst. Lege dazu vorher einen Order "Bewerbung" an (''{{Video}} [https://www.youtube.com/watch?v=GE6zgFtQR9A Anleitung dazu für die Schule] - wie oben'') und öffne dann das Dokument direkt in LibreOffice (''{{Video}}[https://www.youtube.com/watch?v=Jj9onUTUWXc Video dazu] für die Schule'').
  
  
Zeile 49: Zeile 50:
  
  
* Speichere das Dokument dann noch einmal in deinem Verzeichnis "Bewerbung" unter dem Namen "Übungstext Berufswünsche der Jugendlichen Aufgabe1.odt" ab, damit du verschiedene Versionen des Dokuments hast. Nutze im Menü '''"Datei"''' den Befehl '''"Speichern unter"'''. ''So kannst du die einzelnen Schritte jeweils einzeln abspeichern und musst bei einem schwerwiegenden Fehler nicht wieder ganz von vorne anfangen!''}}
+
* Speichere das Dokument dann noch einmal in deinem Verzeichnis "Bewerbung" unter dem Namen "Übungstext Berufswünsche der Jugendlichen Aufgabe1.odt" ab, damit du verschiedene Versionen des Dokuments hast. Nutze im Menü '''"Datei"''' den Befehl '''"Speichern unter"''' vor jedem neuen Abschnitt. ''So kannst du die einzelnen Schritte jeweils einzeln abspeichern und musst bei einem schwerwiegenden Fehler nicht wieder ganz von vorne anfangen!''}}
  
 
== Seitenformatierung ==
 
== Seitenformatierung ==
Zeile 61: Zeile 62:
 
* Einfügen von Seitenumbrüchen (ohne Leerzeilen)
 
* Einfügen von Seitenumbrüchen (ohne Leerzeilen)
 
* '''ERGÄNZUNG''' Einfügen einer Seite im Querformat}}
 
* '''ERGÄNZUNG''' Einfügen einer Seite im Querformat}}
 +
  
  
Zeile 76: Zeile 78:
 
Vergiss nicht, das Dokument danach noch einmal abzuspeichern.
 
Vergiss nicht, das Dokument danach noch einmal abzuspeichern.
 
}}
 
}}
 +
  
  
 
{{AufgabeE|2 c - Einzelne Seite im Querformat einfügen'''|2=
 
{{AufgabeE|2 c - Einzelne Seite im Querformat einfügen'''|2=
 
Suche im Text die Stelle, an der die ''Tabelle 1'' eingefügt werden soll. Damit diese Tabelle alleine auf einer Seite stehen kann, soll diese Zeile alleine auf einer Seite im Querformat stehen. Alle folgenden Seiten sollen dann wieder im Hochformat dargestellt werden. Falls du nicht weißt, wie das geht, schau dir dazu [https://www.youtube.com/watch?v=gsOiuHLnnrk das Video] an.}}
 
Suche im Text die Stelle, an der die ''Tabelle 1'' eingefügt werden soll. Damit diese Tabelle alleine auf einer Seite stehen kann, soll diese Zeile alleine auf einer Seite im Querformat stehen. Alle folgenden Seiten sollen dann wieder im Hochformat dargestellt werden. Falls du nicht weißt, wie das geht, schau dir dazu [https://www.youtube.com/watch?v=gsOiuHLnnrk das Video] an.}}
 +
 +
  
 
== Absatzformatierung ==
 
== Absatzformatierung ==
Zeile 93: Zeile 98:
 
* Formatierungszeichen
 
* Formatierungszeichen
 
* Spezielle Formatierung: Aufzählung und Nummerierung von Absätzen}}
 
* Spezielle Formatierung: Aufzählung und Nummerierung von Absätzen}}
 +
  
  
Zeile 101: Zeile 107:
  
  
Falls noch nicht parallel zum Video gemacht hast, führe nun die folgenden Formatierungen durch:
+
Falls du es noch nicht parallel zum Video gemacht hast, führe nun die folgenden Formatierungen durch:
 
* Der erste Absatz ''(die Überschrift)'' soll zentriert und mit vergrößerter Schrift formatiert werden. ''Dafür dürfen keine Leerzeichen verwendet werden!''
 
* Der erste Absatz ''(die Überschrift)'' soll zentriert und mit vergrößerter Schrift formatiert werden. ''Dafür dürfen keine Leerzeichen verwendet werden!''
* Um bei allen Absätzen einen Abstand von 0,3 cm <u>nach</u> dem Absatz einzufügen, soll die <u>Formatvorlage Standard</u> verwendet werden.  
+
* Um bei allen Absätzen einen Abstand von 0,3 cm <u>nach</u> dem Absatz einzufügen, soll die <u>Formatvorlage Standard</u> verwendet werden und der Abstand hinter dem Absatz angepasst werden.  
 
** Wer will, kann auch die Schriftgröße auf 10 oder 10,5 verkleinern und eine andere Schriftart auswählen.
 
** Wer will, kann auch die Schriftgröße auf 10 oder 10,5 verkleinern und eine andere Schriftart auswählen.
 
** Die Standard-Formatvorlage soll in Blocksatz formatiert werden.
 
** Die Standard-Formatvorlage soll in Blocksatz formatiert werden.
Zeile 112: Zeile 118:
  
  
 
+
{{AufgabeP|3 b|Nutze nun die automatische Formatierung mit Aufzählungszeichen. Das folgende Video zeigt dir, wie man die automatische Aufzählung und Nummerierung verwendet und wie man Unterpunkte einrückt.
 
+
{{AufgabeP|3 b|Nutze nun die automatische Formatierung mit Aufzählungszeichen. Das folgende Video zeigt dir, wie man die automatische Aufzählung und Nummerierung verwendet.
+
  
  
Zeile 124: Zeile 128:
  
  
{{AufgabeE|3 c|2= Wenn es dich interessiert und du bei den anderen Aufgaben schnell genug bist, könntest du hier ein paar mehr Informationen zu den Formatvorlagen bekommen. Nutze eine Formatvorlage "Abschnittsüberschrift", um so mehrere Absätze identisch zu formatieren. Wie das geht, erfährst du in {{Video}} [https://www.youtube.com/watch?v=Ckgjcnq2LDY diesem Video].}}
+
 
 +
{{AufgabeE|3 c|2= Wenn es dich interessiert und du bei den anderen Aufgaben schnell genug bist, könntest du hier ein paar mehr Informationen zu den Formatvorlagen bekommen. Nutze eine Formatvorlage "Abschnittsüberschrift", um so mehrere Absätze identisch zu formatieren. Wie das geht, erfährst du in {{Video}}[https://www.youtube.com/watch?v=Ckgjcnq2LDY diesem Video].}}
 +
 
  
  
 
{{AufgabeE|3 d|2=Das Einstellung von Formatvorlagen zu den Nummerierungen ist etwas kniffliger und daher nur für wirklich erfahrene Benutzer interessant. {{Video}} [https://www.youtube.com/watch?v=FNig_npsJuk Dieses längere Video (~25 Min)] erklärt dir wie es geht. Wenn du etwas Text zum Üben brauchst, kannst du einen [http://www.blindtextgenerator.de/ Blindtextgenerator] verwenden und ihn in einem neuen Dokument bearbeiten.}}
 
{{AufgabeE|3 d|2=Das Einstellung von Formatvorlagen zu den Nummerierungen ist etwas kniffliger und daher nur für wirklich erfahrene Benutzer interessant. {{Video}} [https://www.youtube.com/watch?v=FNig_npsJuk Dieses längere Video (~25 Min)] erklärt dir wie es geht. Wenn du etwas Text zum Üben brauchst, kannst du einen [http://www.blindtextgenerator.de/ Blindtextgenerator] verwenden und ihn in einem neuen Dokument bearbeiten.}}
 +
 +
  
 
== Zeichenformatierung, Löschen von Text, Rechtschreibungen usw.==
 
== Zeichenformatierung, Löschen von Text, Rechtschreibungen usw.==
 
{{rot|'''In diesem Abschnitt behandeln wir die folgenden Themen:'''
 
{{rot|'''In diesem Abschnitt behandeln wir die folgenden Themen:'''
* Formatierungs-Dialog und Werkzeuge
+
* Formatierungs-Dialog und Werkzeuge für Zeichen-Formatierung
 
* Bewegen des Cursors im Text, Löschen - jeweils Vorwärts und Rückwärts
 
* Bewegen des Cursors im Text, Löschen - jeweils Vorwärts und Rückwärts
 
* Markieren von Text/Symbolen
 
* Markieren von Text/Symbolen
Zeile 144: Zeile 152:
  
  
 
+
{{AufgabeP|4 a|In diesem Video lernt du, wenn man Teile des Textes besonders leicht mit Mehrfachklicks markieren kann. Das Formatieren von Text wird auch kurz angesprochen, ist aber sicherlich den meisten bekannt.
{{AufgabeP|4 a|In diesem Video lernt du, wenn man Teile des Textes besonders leicht markieren kann. Das Formatieren von Text wird auch kurz angesprochen, ist aber sicherlich den meisten bekannt.
+
  
  
Zeile 156: Zeile 163:
  
  
{{AufgabeP|4 b|2=In diesem Video wird dir gezeigt, wie du die "Automatische Rechtschreibeprüfung" nutzen, sowie wie man ohne Maus einen Teil des Textes markieren kannst. Dazu gehört auch die schnellere Bewegung des Cursors im Text mit Hilfe der Maustasten und ohne Maus.
+
 
 +
{{AufgabeP|4 b|2=In diesem Video wird dir gezeigt, wie du die "Automatische Rechtschreibeprüfung" nutzen, sowie wie man ohne Maus einen Teil des Textes markieren kannst. Dazu gehört auch die schnellere Bewegung des Cursors im Text mit Hilfe der Pfeil-  und Zusatztasten aber ohne Maus.
  
  
Zeile 172: Zeile 180:
  
  
{{AufgabeP|4 c|2=Häufig gemachte Fehler, die Schülern meist nicht auffallen, aber einem geübten Leser negativ auffallen, sind fehlende oder überflüssige Leerzeichen rund um die Satzzeichen. Dies ist offiziell genau festgelegt und wird im folgenden Video erklärt:
+
{{AufgabeP|4 c|2=Häufig gemachte Fehler, die Schülern meist nicht auffallen, aber einem geübten Leser negativ auffallen, sind fehlende oder überflüssige Leerzeichen rund um die Satzzeichen (also .:,;!? usw.). Dies ist offiziell mit einer DIN-Norm genau festgelegt und wird im folgenden Video erklärt:
  
  
Zeile 187: Zeile 195:
  
  
{{AufgabeP|4 d|Das letzte Pflicht-Video rund um die Formatierung von Text beschäftigt sich kurz mit ein paar kleinen Themen, für die es keine Übungen bzw. Aufträge im Text gibt.
+
{{AufgabeP|4 d|Das letzte Pflicht-Video rund um die Formatierung von Text beschäftigt sich kurz mit ein paar kleinen Themen, für die es keine Übungen bzw. Aufträge im Text gibt:
* Sonderzeichen
+
* Hoch- und Tiefstellen
+
 
* Tabulator-Taste zum Ausrichten von Text
 
* Tabulator-Taste zum Ausrichten von Text
 +
* Hoch- und Tiefstellen
 +
* Sonderzeichen
  
  
Zeile 196: Zeile 204:
  
  
* Probiere die Befehle vielleicht in einer leeren Textdatei aus.
+
* Probiere die Themen in einer leeren Textdatei aus.
 
}}
 
}}
  
Zeile 204: Zeile 212:
  
  
{{AufgabeE|4 f|2=Der Begriff Tabulator wurde vorhin nur kurz angesprochen. In {{Video}} [https://www.youtube.com/watch?v=c6BxcSJZivs diesem Video] gibt es weitere Informationen, wie sie funktionieren und wie man Tabulatoren für verschiedene Zwecke einsetzen kann.}}
+
 
 +
{{AufgabeE|4 f|2=Der Begriff Tabulator wurde vorhin nur kurz angesprochen. In {{Video}} [https://www.youtube.com/watch?v=c6BxcSJZivs diesem Video] findest du weitere Informationen, wie sie funktionieren und du Tabulatoren für verschiedene Zwecke einsetzen kannst.}}
 +
 
  
 
== Einfügen und Formatieren von Bildern ==
 
== Einfügen und Formatieren von Bildern ==
Zeile 214: Zeile 224:
  
  
{{AufgabeP|5|2=Auf der Internetseite, von der unser Übungstext kommt, sind 4 Bilder enthalten (eine Tabelle und drei Diagramme), die nun eingefügt werden sollen.  
+
{{AufgabeP|5|2=Auf der Internetseite, von der unser Übungstext kommt, sind 4 Bilder enthalten ''(eine Tabelle und drei Diagramme)'', die du nun einfügen sollst. Im heruntergeladenen Text sind dir vermutlich schon die Stellen aufgefallen, wo die Bilder hingehören (z.B. ''Tabelle 1 fehlt hier'' oder ''Abbildung 1 fehlt hier'')
 +
 
 +
Im Video wird dir gezeigt, wie du Bilder unterschiedlich einfügen und in den Text einpassen kannst. Du kannst die Aktionen im Video gleich nachvollziehen oder dir erst das Video anschauen und dann die Anleitungen nach dem Video anschauen und die Bilder entsprechend einfügen:
  
Im Video wird gezeigt, wie man Bilder unterschiedlichen einfügen und in den Text einpassen kann:
 
  
 
<center><iframe width="560" height="315" src="https://www.youtube.com/embed/EhKAnm8Agzs?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></center>
 
<center><iframe width="560" height="315" src="https://www.youtube.com/embed/EhKAnm8Agzs?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></center>
  
'''Textquelle mit den Bildern:''' http://www.socialchangeswitzerland.ch/?p=651
 
  
Mache mit den Bildern das folgende, das im Video genau beschrieben wird:
+
<big>'''Textquelle mit den Bildern:'''</big> http://www.socialchangeswitzerland.ch/?p=651
 +
 
 +
 
 +
Mache mit den Bildern das folgende, das auch im Video genau beschrieben wird:
 
* Kopiere die Tabelle aus dem Internet und füge das Bild so ein, dass es die Breite des Textes einnimmt.   
 
* Kopiere die Tabelle aus dem Internet und füge das Bild so ein, dass es die Breite des Textes einnimmt.   
 
* Kopiere die Abbildung 1 aus dem Internet, füge sie ein und ändere die Größe des Bildes, dass es halb so breit wie am Anfang ist. Verankere das Bild an der Seite, rücke es rechts neben den Absatz davor und stelle den linken Rand mit 0,5 cm ein, um einen Abstand zwischen Text und Bild zu haben.
 
* Kopiere die Abbildung 1 aus dem Internet, füge sie ein und ändere die Größe des Bildes, dass es halb so breit wie am Anfang ist. Verankere das Bild an der Seite, rücke es rechts neben den Absatz davor und stelle den linken Rand mit 0,5 cm ein, um einen Abstand zwischen Text und Bild zu haben.
* Füge die Abbildung 2 als Datei ein. Wenn du am Schulrechner arbeitest aus dem Verzeichnis i: ({{Video}} [https://www.youtube.com/watch?v=GTnbBj6vPVY Video], wie es in der Schule geht). Auf deinem eigenen Computer ein müsstest du es dem Internet herunterladen und füge es dann über das Menü "Einfügen" ein.
+
* Füge die Abbildung 2 als Datei ein. Wenn du am Schulrechner arbeitest aus dem Verzeichnis i: ({{Video}} [https://www.youtube.com/watch?v=GTnbBj6vPVY Video], wie es in der Schule geht). Auf deinem eigenen Computer müsstest du es dem Internet herunterladen und füge es dann über das Menü "Einfügen" ein.
 
* Andere die Größe des Bildes, dass es halb so breit wie am Anfang ist. Der Text soll außerdem nicht um das Bild herumfließen.
 
* Andere die Größe des Bildes, dass es halb so breit wie am Anfang ist. Der Text soll außerdem nicht um das Bild herumfließen.
* Kopiere die Abbildung 3 aus dem Internet, füge sie ein, ändere die Größe des Bildes, dass es halb so breit wie am Anfang ist, verankere das Bild als Zeichen und zentriere es.
+
* Kopiere die Abbildung 3 aus dem Internet, füge sie ein, ändere die Größe des Bildes, dass es halb so breit wie am Anfang ist, verankere das Bild als Zeichen und zentriere die Zeile mit dem Bild.
 
}}
 
}}
 +
  
 
== Einfügen und Bearbeiten von Tabellen ==
 
== Einfügen und Bearbeiten von Tabellen ==
Zeile 245: Zeile 259:
 
{{AufgabeP|6a|2='''Erster Teil: Tabelle anlegen'''
 
{{AufgabeP|6a|2='''Erster Teil: Tabelle anlegen'''
  
Das folgende Video erklärt an einer anderen Art von Tabelle, wie man sie erstellt und die Anzahl der Zeilen und Spalten anpasst. Diese Informationen sind auch wichtig für den Praktikums-Bericht.
+
Das folgende Video erklärt an einer anderen Art von Tabelle, wie man sie erstellt und die Anzahl der Zeilen und Spalten anpasst. Diese Informationen sind auch wichtig für den Praktikums-Bericht im nächsten Schuljahr.
 +
 
  
 
<center><iframe width="560" height="315" src="https://www.youtube.com/embed/iaFrO3vn3K4?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></center>
 
<center><iframe width="560" height="315" src="https://www.youtube.com/embed/iaFrO3vn3K4?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></center>
  
  
* Schau dir die Tabelle im Text an und zähle die Anzahl an Zeilen und Spalten. Schau die Tabelle im Text an oder [http://www.socialchangeswitzerland.ch/wp-content/uploads/2015/11/Tabelle__1.png hier.]
+
* Schau dir die Tabelle im Text an oder hier  [http://www.socialchangeswitzerland.ch/wp-content/uploads/2015/11/Tabelle__1.png hier.] und zähle die Anzahl an Zeilen und Spalten.
 
<popup name="TIPP: Benötigte Anzahl an Zeilen und Spalten - ">
 
<popup name="TIPP: Benötigte Anzahl an Zeilen und Spalten - ">
 
* Du benötigst 12 Zeilen ''(1 Zeile für die Überschrift, 10 Zeilen für die Berufe, 1 Zeile für die Summe)''
 
* Du benötigst 12 Zeilen ''(1 Zeile für die Überschrift, 10 Zeilen für die Berufe, 1 Zeile für die Summe)''
Zeile 263: Zeile 278:
  
 
Das folgende Video, zeigt, wie man die Inhalte in einer Tabelle formatieren kann.
 
Das folgende Video, zeigt, wie man die Inhalte in einer Tabelle formatieren kann.
 +
  
 
<center><iframe width="560" height="315" src="https://www.youtube.com/embed/-m1YFyrtfvU?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></center>
 
<center><iframe width="560" height="315" src="https://www.youtube.com/embed/-m1YFyrtfvU?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></center>
 +
  
 
* Richte den Text in den Zellen, wie im Bild vorgeben, aus.
 
* Richte den Text in den Zellen, wie im Bild vorgeben, aus.
Zeile 276: Zeile 293:
  
 
Das folgende Video erklärt, wie man die Tabellenlinien anpassen kann.
 
Das folgende Video erklärt, wie man die Tabellenlinien anpassen kann.
 +
  
 
<center><iframe width="560" height="315" src="https://www.youtube.com/embed/48VbQXRJa7c?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></center>
 
<center><iframe width="560" height="315" src="https://www.youtube.com/embed/48VbQXRJa7c?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></center>
 +
  
 
* Passe die Tabellenlinien entsprechend des Bildes an. Das bedeutet also, dass einige Linien unsichtbar gemacht werden müssen.
 
* Passe die Tabellenlinien entsprechend des Bildes an. Das bedeutet also, dass einige Linien unsichtbar gemacht werden müssen.
Zeile 287: Zeile 306:
 
* Einschalten der Nummerierung.
 
* Einschalten der Nummerierung.
 
* Erstellen und aktualisieren eines automatischen Inhaltsverzeichnisses.}}
 
* Erstellen und aktualisieren eines automatischen Inhaltsverzeichnisses.}}
 +
  
  
 
{{AufgabeE|7|2=In {{Video}}[https://www.youtube.com/watch?v=gD0LUZrXRe0 diesem Video] wird gezeigt, wie man die Abschnittsüberschriften nummerieren kann und daraus ein automatisch erzeugtes Inhaltsverzeichnis einfügen kann. Wende es in dem Übungstext an.}}
 
{{AufgabeE|7|2=In {{Video}}[https://www.youtube.com/watch?v=gD0LUZrXRe0 diesem Video] wird gezeigt, wie man die Abschnittsüberschriften nummerieren kann und daraus ein automatisch erzeugtes Inhaltsverzeichnis einfügen kann. Wende es in dem Übungstext an.}}
 +
 +
  
 
==ERGÄNZUNG Zeichnen eine Organigramms==
 
==ERGÄNZUNG Zeichnen eine Organigramms==
 
[[Datei:Organigramm 2.png|right|300px]]
 
[[Datei:Organigramm 2.png|right|300px]]
 
Das Zeichnen eines Organigramms kannst du zum Beispiel beim Erstellen des Praktikumsberichtes gebrauchen, wenn du die Struktur der Geschäftsleitung oder der Abteilungen darstellen willst. Wir nutzen dazu das Vektorgrafik-Programm "Draw", das im LibreOffice-Paket enthalten ist.
 
Das Zeichnen eines Organigramms kannst du zum Beispiel beim Erstellen des Praktikumsberichtes gebrauchen, wenn du die Struktur der Geschäftsleitung oder der Abteilungen darstellen willst. Wir nutzen dazu das Vektorgrafik-Programm "Draw", das im LibreOffice-Paket enthalten ist.
 
  
 
{{rot|'''In diesem Abschnitt behandeln wir die folgenden Themen:'''
 
{{rot|'''In diesem Abschnitt behandeln wir die folgenden Themen:'''
Zeile 304: Zeile 325:
  
  
{{AufgabeE|8|2=Wie die Benutzung von Draw funktioniert wird in {{Video}}[https://www.youtube.com/watch?v=OgsU83RElsw diesem Video] ''(~25 Min)'' gezeigt. Erstelle zum Beispiel ein Bild zu deiner Familie und probiere aus, wie das Einfügen in Writer funktioniert und ob du die Größe gut eingestellt bekommst.}}
+
 
 +
{{AufgabeE|8|2=Wie die Benutzung von Draw funktioniert wird dir in {{Video}}[https://www.youtube.com/watch?v=OgsU83RElsw diesem Video] ''(~25 Min)'' gezeigt. Erstelle zum Beispiel ein Bild zu deiner Familie und probiere aus, wie das Einfügen in Writer funktioniert und ob du die Größe gut eingestellt bekommst.}}
  
  

Version vom 18. Juni 2017, 20:21 Uhr

Diese Seite enthält Informationen und Übungen, mit denen du den Umgang mit einem Textverarbeitungsprogramm erlernen sollst. Es gibt zusätzlich Informationszettel, die du dir anschauen oder, wenn du es für sinnvoll hältst, auch zu Hause ausdrucken kannst:


Als Übungsmaterial dient ein Text, in dem es um die Berufswahl von Mädchen und Jungen geht. Du wirst ihn bearbeiten und nach einigen Übungen vorzeigen, damit wir sehen, dass du die Übungen erledigt hast.


HINWEISE ZUM PROGRAMM: Die Informationen beziehen sich zwar auf das in der Schule installierte LibreOffice/OpenOffice, sind aber in MSOffice und anderen gebräuchlichen Textverarbeitungsprogrammen so oder so ähnlich ebenfalls vorhanden. Die Screencasts (Video-Aufnahmen) wurden in der aktuellen Version 5 von LibreOffice unter Windows und Linux durchgeführt. Die Icons unterscheiden sich eventuell, je nachdem welches Betriebssystem und welche Einstellung man gewählt hat. Die Symbole sind aber meist ähnlich.

Speziell für die Schule wurden kurze Videos ergänzt, die zeigen, wie man auf dem Schulrechner alles Notwendige erledigen kann.


Wer viel Erfahrung hat und sich als Profi sieht, kann die, in den Aufgabenstellungen geforderten, Ergebnisse ohne Video erledigen. Lest trotzdem alle Anweisungen richtig durch! Sicher wird es aber auch für die Profis einige neuen Tipps geben, mit denen ihr lernt noch schneller zu schreiben."


Inhaltsverzeichnis

Öffnen des Programmes und Laden des Dokumentes

In diesem Abschnitt behandeln wir die folgenden Themen:

  • Öffnen des Textverarbeitungsprogramms Writer in der Schule
  • Herunterladen eines Dokumentes aus dem Internet
  • Speicherort bestimmen (in der Schule und zu Hause), um das Dokument wiederzufinden
  • Sicherheit für die geleistete Arbeit durch Abspeichern
  • Nutzung von „Speichern unter“, wenn man verschiedene Versionen speichern will
  • ERGÄNZUNG Orientierung im Programm (Erklärung der Bestandteile - für Anfänger)


Nuvola clipboard lined.svg   ERGÄNZUNGS-AUFGABE: NUR FÜR ABSOLUTE ANFÄNGER

Schau dir das Video UbuntuStudio-Icons-Video Production.svghier an, wenn du dich noch nicht so gut im Textverarbeitungsprogramm Writer auskennst. Du lernst alle Bestandteile und die richtigen Begriffe dazu kennen. Dies wird dir helfen, in den folgenden Videos den Anleitungen zu folgen.


Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 1 a

Starte das Textverarbeitungsprogramm Writer von LibreOffice.

  • Für die Schule findet du in UbuntuStudio-Icons-Video Production.svgdiesem Video eine Kurz-Anleitung (ohne Ton), wo du es startest.
  • Auf Windows wird nach der Installation meist ein Icon/Bildchen auf der Oberfläche angelegt, das dann doppelt angeklickt werden muss.
  • Stell dir das Writer-Fenster und das Browser-Fenster so ein, dass sie nicht das Vollbild verwenden, sondern leicht nebeneinander liegen. Bei einem breiten Monitor, wie bei den Schulrechnern in den Computer-Räumen, könntest du das so machen, wie in UbuntuStudio-Icons-Video Production.svgdiesem Video gezeigt.
  • In YouTube solltest du nur den "Kino-Modus" verwenden und nicht das Vollbild!


Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 1 b

Lade das Übungs-Dokument herunter und speichere es bei dir auf dem Rechner in einem Ordner "Bewerbung" ab. Speichere den Text nach dem Öffnen noch einmal als "Übungstext Berufswünsche der Jugendlichen Aufgabe1.odt" ab.

Informationen dazu:

  • Erstelle auf deinem Rechner bzw. am Schulrechner ein Verzeichnis "Bewerbung" (UbuntuStudio-Icons-Video Production.svgAnleitung dazu für die Schule)
  • Das Herunterladen kann auf zwei Arten geschehen, wobei je nach Einstellung in deinem Browser nicht immer beide Varianten möglich sind. Probiere aus, ob die erste Variante funktioniert!
  1. Herunterladen und Abspeichern des Dokumentes. Speichere das Dokument in deinem Verzeichnis "Bewerbung" ab. Das Herunterladen und Öffnen für die Schule wird UbuntuStudio-Icons-Video Production.svghier gezeigt. Auf einem eigenen Rechner funktioniert es vermutlich ähnlich.
  2. Direktes Öffnen des Dokumentes in Writer per Klick auf den Dokument-Link. Da das Dokument in diesem Fall aber meist schreibgeschützt geöffnet wird, muss es noch einmal an der richtigen Stelle abgespeichert werden, damit du es benutzen kannst. Lege dazu vorher einen Order "Bewerbung" an (UbuntuStudio-Icons-Video Production.svg Anleitung dazu für die Schule - wie oben) und öffne dann das Dokument direkt in LibreOffice (UbuntuStudio-Icons-Video Production.svgVideo dazu für die Schule).



  • Speichere das Dokument dann noch einmal in deinem Verzeichnis "Bewerbung" unter dem Namen "Übungstext Berufswünsche der Jugendlichen Aufgabe1.odt" ab, damit du verschiedene Versionen des Dokuments hast. Nutze im Menü "Datei" den Befehl "Speichern unter" vor jedem neuen Abschnitt. So kannst du die einzelnen Schritte jeweils einzeln abspeichern und musst bei einem schwerwiegenden Fehler nicht wieder ganz von vorne anfangen!

Seitenformatierung

In diesem Abschnitt behandeln wir die folgenden Themen:

  • Begriff Formatierung = Aussehen des Dokumentes ändern
  • Abschnitte im Text, die für sich formatiert werden (Zeichen, Absatz, Seite)
  • Wie geht man bei der Formatierung vor?
  • Anzeigen der Formatierungszeichen und Erkennen der Struktur eines Textes
  • Hoch- und Querformat als Seitenformat für das gesamte Dokument einstellen
  • Einstellen von Seitenrändern im Formatierungsdialog und auf der Oberfläche
  • Einfügen von Seitenumbrüchen (ohne Leerzeilen)
  • ERGÄNZUNG Einfügen einer Seite im Querformat


Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 2 a

Schau dir nun gleich das folgende Video an, um alle Informationen zu den Themen im roten Kästchen zu erhalten. Denk daran, das Dokument, bevor du etwas änderst, noch einmal unter dem Namen "Übungstext Berufswünsche der Jugendlichen Aufgabe2.odt" abzuspeichern. Halte das Video bei Bedarf an, um etwas nachzumachen oder lass dir Teile des Videos noch einmal anzeigen, wenn du es nicht gleich verstanden hast!



Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 2 b

Falls du es beim Anschauen des Videos noch nicht gemacht hast, ändere am Text nun das Folgende:

  • Ändere alle vier Ränder auf genau 1,5 cm Breite
  • Füge vor der Zeile "Einleitung", die im unformatierten Text noch auf der ersten Seite steht, einen manuellen Seitenmbruch (ohne Leerzeilen!!) ein.

Vergiss nicht, das Dokument danach noch einmal abzuspeichern.


Nuvola clipboard lined.svg   ERGÄNZUNGS-AUFGABE: 2 c - Einzelne Seite im Querformat einfügen'

Suche im Text die Stelle, an der die Tabelle 1 eingefügt werden soll. Damit diese Tabelle alleine auf einer Seite stehen kann, soll diese Zeile alleine auf einer Seite im Querformat stehen. Alle folgenden Seiten sollen dann wieder im Hochformat dargestellt werden. Falls du nicht weißt, wie das geht, schau dir dazu das Video an.


Absatzformatierung

In diesem Abschnitt behandeln wir die folgenden Themen:

  • Wie formatiert man einen Absatz?
    • Formatierungsdialog: Zeileneinzug, Zeilenabstand, Abstand vor/nach Absatz, Ausrichtung (links, rechts, zentriert, Blocksatz)
  • Auswahl von Absätzen
  • Einfügen von neuen Absätzen/Leerzeilen
  • Ausrichtung ohne Leerzeichen
  • Formatierung mit Werkzeug-Knöpfen
  • Abstand hinter dem Absatz über die Standardvorlage einfügen
  • In der Standardvorlage Absatz-Formatierung mit Schriftgröße möglich
  • Formatierungszeichen
  • Spezielle Formatierung: Aufzählung und Nummerierung von Absätzen


Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 3 a

Schau dir das folgende Video an, um zu lernen, wie man Absätze formatiert und wie man die Standard-Vorlage verwenden kann, um bestimmte Einstellungen für das gesamte Dokument festzulegen.



Falls du es noch nicht parallel zum Video gemacht hast, führe nun die folgenden Formatierungen durch:

  • Der erste Absatz (die Überschrift) soll zentriert und mit vergrößerter Schrift formatiert werden. Dafür dürfen keine Leerzeichen verwendet werden!
  • Um bei allen Absätzen einen Abstand von 0,3 cm nach dem Absatz einzufügen, soll die Formatvorlage Standard verwendet werden und der Abstand hinter dem Absatz angepasst werden.
    • Wer will, kann auch die Schriftgröße auf 10 oder 10,5 verkleinern und eine andere Schriftart auswählen.
    • Die Standard-Formatvorlage soll in Blocksatz formatiert werden.
  • Vor jedem Abschnitt ist eine Überschrift, die den Inhalt des Abschnittes kurz beschreibt. Bei diesen Zeilen/Absätzen soll davor 1 cm und danach 0,3 cm Abstand eingestellt werden. Ohne Verwendung von Formatvorlagen muss das bei jedem Absatz einzeln gemacht werden.
HINWEIS: Sehr erfahrene Benutzer können es sich einfach machen und stattdessen Formatvorlagen verwenden. Das wird in Aufgabe 3c erklärt.


Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 3 b

Nutze nun die automatische Formatierung mit Aufzählungszeichen. Das folgende Video zeigt dir, wie man die automatische Aufzählung und Nummerierung verwendet und wie man Unterpunkte einrückt.



  • Vor der Zeile "Abbildung 3 fehlt hier" findest du vier Absätze, die du mit Aufzählungszeichen versehen sollst.
  • Der zweite und der vierte Punkt sollen jeweils eine Ebene tiefer eingerückt werden.


Nuvola clipboard lined.svg   ERGÄNZUNGS-AUFGABE: 3 c

Wenn es dich interessiert und du bei den anderen Aufgaben schnell genug bist, könntest du hier ein paar mehr Informationen zu den Formatvorlagen bekommen. Nutze eine Formatvorlage "Abschnittsüberschrift", um so mehrere Absätze identisch zu formatieren. Wie das geht, erfährst du in UbuntuStudio-Icons-Video Production.svgdiesem Video.


Nuvola clipboard lined.svg   ERGÄNZUNGS-AUFGABE: 3 d

Das Einstellung von Formatvorlagen zu den Nummerierungen ist etwas kniffliger und daher nur für wirklich erfahrene Benutzer interessant. UbuntuStudio-Icons-Video Production.svg Dieses längere Video (~25 Min) erklärt dir wie es geht. Wenn du etwas Text zum Üben brauchst, kannst du einen Blindtextgenerator verwenden und ihn in einem neuen Dokument bearbeiten.


Zeichenformatierung, Löschen von Text, Rechtschreibungen usw.

In diesem Abschnitt behandeln wir die folgenden Themen:

  • Formatierungs-Dialog und Werkzeuge für Zeichen-Formatierung
  • Bewegen des Cursors im Text, Löschen - jeweils Vorwärts und Rückwärts
  • Markieren von Text/Symbolen
  • Rechtschreibkontrolle und Autokorrektur-Vorschläge
  • Leerzeichen rund um die Satzzeichen wie .,:!? usw.
  • Mögliche Probleme mit der Einf-Taste
  • Sonderzeichen
  • Tabulator-Taste
  • ERGÄNZUNG Nutzung von Formatvorlagen
  • ERGÄNZUNG Eigene Tabulatoren setzen


Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 4 a

In diesem Video lernt du, wenn man Teile des Textes besonders leicht mit Mehrfachklicks markieren kann. Das Formatieren von Text wird auch kurz angesprochen, ist aber sicherlich den meisten bekannt.



  • Übe die Mehrfachklicks zur Markierung von Wort, Satz und Absätzen.
  • Formatiere die Überschriften der Abschnitte fett.


Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 4 b

In diesem Video wird dir gezeigt, wie du die "Automatische Rechtschreibeprüfung" nutzen, sowie wie man ohne Maus einen Teil des Textes markieren kannst. Dazu gehört auch die schnellere Bewegung des Cursors im Text mit Hilfe der Pfeil- und Zusatztasten aber ohne Maus.



  • Korrigiere alle Rechtschreibfehler, indem du die "Automatische Rechtschreibeprüfung" aktivierst.
  • Versuche, für einen Teil der Korrekturen, nur die Tastatur mit Pfeil-, STRG- und Shift-Tasten zu verwenden.
  • Probiere auch die die Autokorrekturvorschläge, vor allem bei Wörtern, die du nicht kennst.
  • Schlage bei Wörtern, die als fehlerhaft markiert werden, zu denen es aber keine Vorschläge gibt, Wikitionary nach.
  • Falls du zu einem Fachwort auch im Wiktionary keine "bessere" Schreibweise findest, lässt du es, wie angegeben und fügst es ins Wörterbuch ein.
  • Kontrolliere, das am Ende keine Fehler mehr angezeigt werden.



Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 4 c

Häufig gemachte Fehler, die Schülern meist nicht auffallen, aber einem geübten Leser negativ auffallen, sind fehlende oder überflüssige Leerzeichen rund um die Satzzeichen (also .:,;!? usw.). Dies ist offiziell mit einer DIN-Norm genau festgelegt und wird im folgenden Video erklärt:



  • Suche im Abschnitt mit der Überschrift "Einleitung" nach Fehlern rund um die Satzzeichen.
Zur Erinnnerung:
  • Vor dem Satzzeichen steht kein Leerzeichen
  • Nach dem Satzzeichen steht ein Leerzeichen.


Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 4 d

Das letzte Pflicht-Video rund um die Formatierung von Text beschäftigt sich kurz mit ein paar kleinen Themen, für die es keine Übungen bzw. Aufträge im Text gibt:

  • Tabulator-Taste zum Ausrichten von Text
  • Hoch- und Tiefstellen
  • Sonderzeichen



  • Probiere die Themen in einer leeren Textdatei aus.


Nuvola clipboard lined.svg   ERGÄNZUNGS-AUFGABE: 4 e

Wie bei den Absätzen kann man auch für die Zeichenformatierung Formatvorlagen verwenden. Das funktioniert wie bei den Absätzen, nur musst du in dem Dialog mit den Formatvorlagen eine andere Kategorie (Knopf oben) auswählen. Für den Text gibt es keinen Auftrag, du könnest natürlich eine Vorlage für das Wort Mädchen (in Rosa) und für Jungen (in hellblau) erstellen und sie dann anwenden.


Nuvola clipboard lined.svg   ERGÄNZUNGS-AUFGABE: 4 f

Der Begriff Tabulator wurde vorhin nur kurz angesprochen. In UbuntuStudio-Icons-Video Production.svg diesem Video findest du weitere Informationen, wie sie funktionieren und du Tabulatoren für verschiedene Zwecke einsetzen kannst.


Einfügen und Formatieren von Bildern

In diesem Abschnitt behandeln wir die folgenden Themen:

  • Kopieren und Einfügen eines Bildes aus dem Internet
  • Einfügen eines Bildes aus dem Dateienverzeichnis des Computers
  • Änderung der Größe
  • Veränderung von Umlauf, Verankerung und Abstand zum Text


Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 5

Auf der Internetseite, von der unser Übungstext kommt, sind 4 Bilder enthalten (eine Tabelle und drei Diagramme), die du nun einfügen sollst. Im heruntergeladenen Text sind dir vermutlich schon die Stellen aufgefallen, wo die Bilder hingehören (z.B. Tabelle 1 fehlt hier oder Abbildung 1 fehlt hier)

Im Video wird dir gezeigt, wie du Bilder unterschiedlich einfügen und in den Text einpassen kannst. Du kannst die Aktionen im Video gleich nachvollziehen oder dir erst das Video anschauen und dann die Anleitungen nach dem Video anschauen und die Bilder entsprechend einfügen:



Textquelle mit den Bildern: http://www.socialchangeswitzerland.ch/?p=651


Mache mit den Bildern das folgende, das auch im Video genau beschrieben wird:

  • Kopiere die Tabelle aus dem Internet und füge das Bild so ein, dass es die Breite des Textes einnimmt.
  • Kopiere die Abbildung 1 aus dem Internet, füge sie ein und ändere die Größe des Bildes, dass es halb so breit wie am Anfang ist. Verankere das Bild an der Seite, rücke es rechts neben den Absatz davor und stelle den linken Rand mit 0,5 cm ein, um einen Abstand zwischen Text und Bild zu haben.
  • Füge die Abbildung 2 als Datei ein. Wenn du am Schulrechner arbeitest aus dem Verzeichnis i: (UbuntuStudio-Icons-Video Production.svg Video, wie es in der Schule geht). Auf deinem eigenen Computer müsstest du es dem Internet herunterladen und füge es dann über das Menü "Einfügen" ein.
  • Andere die Größe des Bildes, dass es halb so breit wie am Anfang ist. Der Text soll außerdem nicht um das Bild herumfließen.
  • Kopiere die Abbildung 3 aus dem Internet, füge sie ein, ändere die Größe des Bildes, dass es halb so breit wie am Anfang ist, verankere das Bild als Zeichen und zentriere die Zeile mit dem Bild.


Einfügen und Bearbeiten von Tabellen

In diesem Abschnitt behandeln wir die folgenden Themen:

  • Erstellen einer Tabelle
  • Begriffe: Zeile, Spalte, Zelle
  • Änderung der Größe, Löschen einer Zeile/Spalte
  • Formatierung von Text innerhalb einer Zelle
  • Formatierung von Tabellen (Hintergrund, Liniendicke, ...)
  • Verbinden von zwei Zellen zu einer größeren/breiteren Zelle


Im unserem Text soll das Bild mit der Tabelle durch eine echte Tabelle im Text ersetzt werden. Das wird nacheinander in den Aufgaben mit Videos erläutert.


Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 6a

Erster Teil: Tabelle anlegen

Das folgende Video erklärt an einer anderen Art von Tabelle, wie man sie erstellt und die Anzahl der Zeilen und Spalten anpasst. Diese Informationen sind auch wichtig für den Praktikums-Bericht im nächsten Schuljahr.



  • Schau dir die Tabelle im Text an oder hier hier. und zähle die Anzahl an Zeilen und Spalten.
  • Füge eine Tabelle mit der passenden Anzahl an Zeilen und Spalten ein.
  • Übertrage den Text von der Ableitung in die Tabelle (Ja, das muss man leider abschreiben!)


Nuvola apps korganizer.svg   PFLICHT-AUFGABE: 6b

Zweiter Teil: Tabelle formatieren

Das folgende Video, zeigt, wie man die Inhalte in einer Tabelle formatieren kann.



  • Richte den Text in den Zellen, wie im Bild vorgeben, aus.
  • Versehe die erste und die letzte Zeile der Tabelle mit einem schwach grauen Hintergrund.
  • Fasse für die Überschrift jeweils zwei benachbarte Zellen zusammen und zentriere den Text.
HILFE: Suche dazu in der Werkzeugleiste zur Tabelle das passende Werkzeug mit dem Namen "Zellen verbinden", markiere die zwei Zellen, die verbunden werden sollen und klicke das Werkzeug an.


Nuvola clipboard lined.svg   ERGÄNZUNGS-AUFGABE: 6c

Dritter Teil: Tabellenlinien anpassen

Das folgende Video erklärt, wie man die Tabellenlinien anpassen kann.



  • Passe die Tabellenlinien entsprechend des Bildes an. Das bedeutet also, dass einige Linien unsichtbar gemacht werden müssen.

ERGÄNZUNG Nummerierung von Überschriften und Erstellen eines Inhaltsverzeichnisses

In diesem Abschnitt behandeln wir die folgenden Themen:

  • Verwendung von Formatvorlagen für die Überschriften.
  • Einschalten der Nummerierung.
  • Erstellen und aktualisieren eines automatischen Inhaltsverzeichnisses.


Nuvola clipboard lined.svg   ERGÄNZUNGS-AUFGABE: 7

In UbuntuStudio-Icons-Video Production.svgdiesem Video wird gezeigt, wie man die Abschnittsüberschriften nummerieren kann und daraus ein automatisch erzeugtes Inhaltsverzeichnis einfügen kann. Wende es in dem Übungstext an.


ERGÄNZUNG Zeichnen eine Organigramms

Organigramm 2.png

Das Zeichnen eines Organigramms kannst du zum Beispiel beim Erstellen des Praktikumsberichtes gebrauchen, wenn du die Struktur der Geschäftsleitung oder der Abteilungen darstellen willst. Wir nutzen dazu das Vektorgrafik-Programm "Draw", das im LibreOffice-Paket enthalten ist.

In diesem Abschnitt behandeln wir die folgenden Themen:

  • Unterschied Vektorgrafik aus Draw und Pixelgrafik
  • Zeichnen und Verändern von Objekten
  • Gruppieren
  • Einfügen einer Zeichnung in Writer


Nuvola clipboard lined.svg   ERGÄNZUNGS-AUFGABE: 8

Wie die Benutzung von Draw funktioniert wird dir in UbuntuStudio-Icons-Video Production.svgdiesem Video (~25 Min) gezeigt. Erstelle zum Beispiel ein Bild zu deiner Familie und probiere aus, wie das Einfügen in Writer funktioniert und ob du die Größe gut eingestellt bekommst.