Technische Voraussetzungen

aus ZUM-Wiki, dem Wiki für Lehr- und Lerninhalte auf ZUM.de
< Mathematik-digital
Version vom 11. März 2018, 23:45 Uhr von Karl Kirst (Diskussion | Beiträge)

(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Wechseln zu: Navigation, Suche
Kurzinfo
mathematik-digital
Diese Seite gehört zu
mathematik-digital.

Um problemlos mit allen Lernpfaden dieses Projekts arbeiten zu können, sollten die folgenden Plugins auf Ihrem Rechner installiert sein.

  • Java wird für viele interaktive Inhalte in Webseiten benötigt. Sie können Java kostenlos herunterladen.
  • Flash wird für viele interaktive Inhalte in Webseiten benötigt. Sie können den Flash Player kostenlos herunterladen.
  • Adobe Reader wird zum Betrachten von PDF Dateien benötigt. Sie können den Adobe Reader kostenlos herunterladen.