Technische Voraussetzungen

aus ZUM-Wiki, dem Wiki für Lehr- und Lerninhalte auf ZUM.de
Wechseln zu: Navigation, Suche

Vorlage:Babel-1 Um problemlos mit allen Lernpfaden dieses Projekts arbeiten zu können, sollten die folgenden Plugins auf Ihrem Rechner installiert sein.

  • Java wird für viele interaktive Inhalte in Webseiten benötigt. Sie können Java kostenlos herunterladen.
  • Flash wird für viele interaktive Inhalte in Webseiten benötigt. Sie können den Flash Player kostenlos herunterladen.
  • Adobe Reader wird zum Betrachten von PDF Dateien benötigt. Sie können den Adobe Reader kostenlos herunterladen.